Included tags: BIOS ×
Excluded tags: None
Image

PC 486SX (ao486) • SPEEDSYS Benchmark

MISTerFPGA about 1 day ago

Hello, just for curiosity and for its widespread use, I managed to finally ran through SPEEDSYS v4.78 on MiSTer using various speed settings. Enjoy !30 MHz, L2 cache ON56 MHz, L2 cache ON56 MHz, L2 cache OFF90 MHz, L2 cache ONThis was a tough one to find …

Sony PlayStation (PSX) • BIOS Files Required?

MISTerFPGA about 4 days ago

Do I need to find BIOS files to play Playstation ROMs? If so is there a region-free BIOS so I can use the gamesmenu script? …

Sega Saturn • Saturn Core Not Working

MISTerFPGA about 10 days ago

I'm trying to play Saturn games for the first time. I dropped a few CHD files on the Saturn folder but trying to load them I get an error something like CD BIOS missing. …
Image

PS1 Emulation Comes To iPhone Via Gamma

Time Extension about 10 days ago

32-bit classics on your smartphone.It's now possible to play PS1 games on your iPhone thanks to a new app called Gamma.Developed by ZodTTD (AKA Benjamin Stark) – an individual who has a long history in the world of emulation – Gamma is pretty feature-r …

Sony PlayStation (PSX) • PSX Core Stopped Working

MISTerFPGA about 26 days ago

Hello all! MiSTer noob here. I cannot for the life of me get the PSX core to work! I have looked at all the posts on this forum and a couple others around the internet but nothing so far has helped. I initially installed it (and the bios) using update_all …

Newcomers Forum • Update All and Saturn/N64 Issues

MISTerFPGA about 2 months ago

I ran update_all last night for the updated saturn core and to add N64.N64 shows up on my MiSTer cores, but there's no folder for it on my SD card when I plug it into my PC. No file With the Saturn, I'm able to get the boot screen, but the roms that had b …

Neo Geo 3-4 Strange Audio.

Neo Geo Forums about 2 months ago

I have a Neo Geo AES 3-4 Board. I am getting very inconsistent audio. For example in some games it is fine for 5 seconds then it glitches out. Then in Metal Slug 3 and others I get nothing at all. Some games just the music is missing. Some games the first …

Baseball Stars 2: 2-player credits bug

Neo Geo Forums about 2 months ago

Can anyone else confirm this bug on their system? Please post your bios and cart type (AES/MVS/multicart) While running Baseball Stars 2 in MVS USA mode, the game requires 2 credits inserted in order to select the 2-player mode. But if at least one of tho …

Sound problem in MVS Board 1 slot

Neo Geo Forums about 2 months ago

Hi all, i have an issue with a MVS MV1F, 1 slot. Sounds, in this case FX, effects, voices, are distorted, i dont know how to explain it. Music works fine. I have repaired many mvs boards but i cant find the problem in this one. Traces between ram (6116), …

Help with my m.v.s candycab.

Neo Geo Forums about 2 months ago

I was recently gifted a Neo Geo 4 slot m.v.s candy cab. She is in fantastic condition for being 30 plus years old. And rescued from a arcade in L.A. I am looking for someone to help me with work I can't do myself. And would like some help with the work I …

Aes blue screen but doesnt boot

Neo Geo Forums about 2 months ago

Hi folk, i have some troubles with an aes 3-4 console, without cart i obtain a cool blue screen, if i dont wrong its mean no game in slot but system is working, with neo-diag, all test passed. (z80 no tested) and with unibios logo unibios 4.0 is visible bu …
Image

Universal BIOS on 386 system not booting to CF card or HDD

VCFed about 2 months ago

Hi all. I recently got the Universal BIOS kind of working on my 3com NIC. I downloaded the 8kb 386 prebuilt binary, concatenated it four times to fill up the 32kb EEPROM, loaded it into the XTIDECFG utility, hit autoconfig, then saved it. Spoiler …

QPM by Mitchell Mlinar, any one used it?

VCFed about 2 months ago

QPM was a product by MICROCode consulting in 1985 as a Z80 rewrite of CP/M 2.2 with 10%-15% performance improvements and more features in the same memory footprint. Written by Mitchell Mlinar and he released it for free (personal use) since 2002. He hos …

CPM BIOS, BDOS, CCP layout on Disk vs RAM

VCFed about 2 months ago

Can someone smarter than I, please clarify the CCP, BDOS, BIOS disk vs RAM layout, for both CP/M 2.2 and 3.0? So here is what I always understood (CP/M 2.2 Manual section 6, CP/M Alterations): CP/M 2.2 CPM.SYS contains CCP+BDOS+BIOS DISK drive 0, side 0, …

Enta 486SX / Award V3.20-E Laptop won't work with any IDE drive....

VCFed about 3 months ago

Hi Everyone I've been tearing my hair out over this -virtually worthless- 486SX machine. It's a relatively boring laptop but I just wanted to get it working because it has such a lovely keyboard. It was originally cursed with a Conner CP30104H 3 …

486: XTIDE Universal Bios not loading on startup

VCFed about 3 months ago

I have had for the past few years this 486 (a dx-33) which has been relying on the XTIDE Universal Bios (sitting on a rom chip in a network card) to support the hard drive in the system. The hard drive is an 80 gig drive but is recognized as an 8 gig drive …

5150 Rescue and Repair

VCFed about 3 months ago

I just recently rescued an IBM 5150 complete with keyboard and 5151 monitor from being thrown in the trash, although the 5151 appears to be totally dead but I've done no further diags Early revision 5150 motherboard with all banks populated for a total of …

486 Troubleshooting assistance... data lines all high etc

VCFed about 3 months ago

Hello. I have a Gigabyte GA486-US motherboard, which looks exactly like this: ... GA-486US Gi... GA-486US is a motherboard based on the UMC UM82C480 (386/486 PC Chip Set) chipset. Get specs, BIOS …
Image

Micronics 09-00081-62 Rev. B2 486DX

VCFed about 3 months ago

Hey guys, just got the power lines working on this Micronics: But, I still scratching my head on why I see power up on the diagnosis card, but no tests are running (just dashes). Could it be that the Bios is fried? No video or sound output. Trying to …
Image

486dx CHIPS and Technologies motherboard

VCFed about 3 months ago

Hey there, Trying to confirm this motherboard is CHIPS and Technologies (1st time I hear about this manufacturer), and maybe get a manual if anybody can point me to it. I got it back to life after repairing a couple traces that were causing short circuit …

Gateway P4D-100 Turbo hotkeys?

VCFed about 3 months ago

So I've got this Gateway with a Turbo indicator but no button. In other threads I've read that these models have keyboard shortcuts you can use to turn the turbo on or off. I saw someone mention CTRL-ALT-Numpad- or CTRL-ALT- Numpad+ but those do not work …

Olivetti M300-02E drive issues

VCFed about 3 months ago

I bought a non-booting Olivetti M300-02E recently. It has an issue with the drives, both floppy and hdd. The floppy is an Epson SMD-1000. The HDD is a WD Caviar 2120 125mb unit. On bootstrapping, after first diagnostics the HDD gives a disk error. I don't …
Image

IBM P70 Hard drive solutions

VCFed about 3 months ago

So i have an IBM P70 with. Dead hard drive and evwrything else on the unit is perfect. I stumbled across these cards. ... - ZZXIO Parallel Advanced Technology Attachmen …

Compaq Portable III: Using multiple drives/storage devices on IDE controller possible?

VCFed about 3 months ago

All right. I have had success in using XT-IDE on the Compaq Portable III, thanks to a patched BIOS ROM from VOGONS: https://www.vogons.org/view... problem I am having now is that I have a dual-plug cable, but it only reads and a …

ST11R in an IBM 5170

VCFed about 3 months ago

Hi -- When I attempt to use my ST11R RLL controller card in my IBM 5170, during POST the card appears "Seagate ST11 BIOS Revision 2.0.0".... then "This bios is not compatible with the system bios." It will hang there for a couple minu …